Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 25, 2024 - 14:00 PDT
Scheduled
The EduCloud Server environment (https://bcnet.educloud.ubc.ca) and DR EduCloud Server environment (https://dr.educloud.ubc.ca) will be undergoing scheduled maintenance from September 25, 2024, 14:00 PT to September 28, 2024, 13:00 PT.
There are no outages expected to running virtual machines. There are no impacts to the EduCloud Server Administration Portal except during the below dates:
September 25, 2024, 14:00-16:00 PT - Management of org and virtual machines will not be available for UBC IT Development Orgs. September 26, 2024, 10:00-12:00 PT - Management of org and virtual machines will not be available for UBC DR / HA Kamloops orgs. September 26, 2024, 14:00-16:00 PT - Management of org and virtual machines will not be available for BCNET Kamloops orgs. September 26, 2024, 16:00-18:00 PT - Management of org and virtual machines will not be available for UBC Okanagan orgs. September 28, 2024, 10:00-13:00 PT - Management of org and virtual machines will not be available for UBC and BCNET Vancouver orgs.
Posted Sep 24, 2024 - 13:53 PDT
This scheduled maintenance affected: EduCloud Server (Management Interface - https://bcnet.educloud.ubc.ca).