This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


SIS Production Database Outage - May 10, 2021 18.45 PT
Incident Report for UBC
Resolved
This incident has been resolved.
Posted May 10, 2021 - 19:39 PDT
Investigating
We are currently experiencing a database outage that affects all Student Information System applications including the Student Service Centre, the SISC, the Faculty Service Centre, Course Schedule and the e-Payment system. The DBA team and Systems teams are investigating. We do not yet have an ETA on the database being operational again.
Posted May 10, 2021 - 18:57 PDT
This incident affected: Student Service Centre.