This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

To see what services are scheduled for maintenance,
view our Scheduled Outages Calendar

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


autoconnect.it.ubc.ca website not reachable
Incident Report for UBC
Resolved
This incident has been resolved. As of 3:30 pm
Posted Sep 20, 2022 - 17:43 PDT
Investigating
autoconnect.it.ubc.ca is currently not reachable, our technicians are currently looking into it.
Posted Sep 20, 2022 - 11:35 PDT
This incident affected: Other (Other - Vancouver).