This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


Qualtrics – Email Distribution Service Down - March 4, 2022 10:25 PT
Incident Report for UBC
Resolved
The problem with the email distribution component of Qualtrics has been addressed and the email functionality has been fully restored. The problem was identified and fixed by the vendor on March 7 and the service was then monitored for stability. The issue is now resolved.
Posted Mar 09, 2022 - 14:14 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 08, 2022 - 14:51 PST
Monitoring
Working with the vendor we have implemented a fix and Qualtrics email distributions are now working correctly. We will continue to monitor the service to ensure it is stable.
Posted Mar 08, 2022 - 14:50 PST
Investigating
Users are receiving an error message when they attempt to distribute their surveys through Qualtrics’ email distribution system. The outage only impacts emails being sent via Qualtrics. Survey functionality is unaffected and survey responses are still being recorded as expected. We are currently working with the vendor to determine the cause and a time has not been provided for a resolution.

If you have any questions, please feel free to email the LT Hub at LT.hub@ubc.ca
Posted Mar 04, 2022 - 10:31 PST
This incident affected: Other (Other - Vancouver, Other - Okanagan).