This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


Outlook Issue Jan 25, 2023 - 07:53 PT
Incident Report for UBC
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 14:36 PST
Monitoring
The majority of affected Outlook clients are now able to connect to the server and are no longer impacted. However some users may need to take action to correct the issue.

Those who are still affected can resolve this Outlook connectivity issue by recreating their Outlook profile:
https://it.ubc.ca/services/email-voice-internet/ubc-faculty-staff-email-fasmail/fasmail-setup-documents#emailsetup

If you need assistance with recreating your profile, please contact the ITSC for assistance at https://it.ubc.ca/helpdesk

***Workaround: You can still access your Outlook mailbox by using webmail: https://mail.ubc.ca ***

We will continue to monitor the situation to ensure that service remains stable.

Please check this post regularly for any updates or subscribe to this post to get updates automatically.
Posted Jan 25, 2023 - 16:30 PST
Identified
A cause has been identified and a fix applied however a small number of users may still have been impacted.

When attempting to launch their Outlook client, the impacted users may have received a popup message:
"Cannot start Microsoft Outlook. Cannot open the Outlook window. The set of folders cannot be opened. The information store could not be opened."

If you are affected, we recommend you restart your Outlook client, and if this does not resolve it, to restart your computer. If the issue persists, we recommend you contact the IT helpdesk for further assistance: https://it.ubc.ca/helpdesk.

**Workaround: you can still access your Outlook mailbox by using webmail: https://mail.ubc.ca**

A fix has been implemented but may require action from the user before it will take effect. We will continue to monitor the situation to ensure that service remains stable.

We will update this post as new information is available so please check this post regularly or subscribe.

If you have any additional questions, please contact the IT Service Centre at https://it.ubc.ca/helpdesk
Posted Jan 25, 2023 - 11:30 PST
Investigating
There is currently an issue with trying to open Outlook and our team is currently investigating the issue.
Posted Jan 25, 2023 - 08:26 PST
This incident affected: Email Services (Faculty and Staff Email (FASmail)).