This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

To see what services are scheduled for maintenance,
view our Scheduled Outages Calendar

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


RESOLVED: Blue (Student Experience of Instruction survey system) — Jan 10, 2022 20:55 PT
Incident Report for UBC
Resolved
Access to Blue has been restored. Users may still experience intermittent slow response time as the system recovers. The vendor is currently monitoring the site for any other issues.
Posted Jan 10, 2022 - 20:50 PST
Update
The root cause to inaccessible SEI reports has been identified. The vendor is actively working on a fix and the evaluation system is inaccessible currently. An update on ETA is pending from the vendor. An update will be provided once confirmed by the vendor.
Posted Jan 10, 2022 - 19:57 PST
Identified
The root cause to inaccessible SEI reports has been identified. The vendor is working on a fix and the evaluation system is inaccessible currently. The vendor anticipates that a resolution will be in place in 3 hours. An update will be provided at 20:00 PT.
Posted Jan 10, 2022 - 17:31 PST
This incident affected: Other (Other - Vancouver).