This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


Network connectivity issues at Green College September 14, 2022 09:40 PT
Incident Report for UBC
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 15:59 PDT
Monitoring
Our networking team have resolved the issue. If individual users still have issues after resetting their devices they can contact IT service center for troubleshooting.
Posted Sep 14, 2022 - 10:42 PDT
Investigating
Presently we are experiencing network connectivity issues at Green College. Technicians are aware of the issue and working to resolve it. We apologize for the inconvenience. This message will be updated at 12 Noon or when we have new information.
Posted Sep 14, 2022 - 09:44 PDT
This incident affected: Network - Campus (Network - Point Grey).