This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


Known issue: Wireless connectivity after installing Windows 11 December Cumulative Update KB5033375
Incident Report for UBC
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 10:35 PST
Monitoring
On Tuesday, we received confirmation from Microsoft that the issue with wireless connectivity for some devices (using specific wireless chipsets manufactured by Broadcom and Mediatek) was caused by Microsoft's December patches KB5032288 and KB5033375 for Windows 11 devices. Microsoft has released a fix for this issue in the January patch releases. You can find more information here: https://learn.microsoft.com/en-us/windows/release-health/resolved-issues-windows-11-22h2#3227msgdesc

The issue was confirmed to be isolated to enterprise wireless networks that implement fast transition capabilities to support seamless connectivity whilst moving through campus. Many higher education institutions use this feature and were affected.

We encourage users to install the latest updates through windows update as soon as possible to remediate this issue and keep your device protected with the latest security updates.
Posted Jan 12, 2024 - 12:38 PST
Identified
We are receiving several reports of wireless connectivity issues after applying Microsoft scheduled December updates for Windows 11. Several higher education institutions are reporting the same issue. This issue affects enterprise wireless networks (ubcsecure, ubcprivate, eduroam), but does not affect home wireless/internet usage. Windows 10 devices do not appear to be impacted.
Technicians are investigating possible cause and awaiting further information from Microsoft on the issue.
As a temporary measure to restore service, we recommend uninstalling the December cumulative updates (KB5033375 and optionally KB50532288). Instructions on how to uninstall the update can be found here: https://support.microsoft.com/en-us/windows/how-to-uninstall-a-windows-update-c77b8f9b-e4dc-4e9f-a803-fdec12e59fb0#ID0EBF=Windows_11

More technical information can be found in our KB article: https://ubc.service-now.com/kb_view.do?sysparm_article=KB0018913

We apologize for any interruption this may cause. Please subscribe to this Status Page for updates, as further information will be shared as it becomes available.
Posted Dec 15, 2023 - 16:18 PST
Investigating
We are receiving several reports of wireless connectivity issues after applying December cumulative update (KB5033375) for Windows 11. Several higher education institutions are reporting the same issue. This issue affects enterprise wireless networks, but likely does not affect home wireless/internet usage. Windows 10 devices do not appear to be impacted.

Technicians are investigating possible cause and awaiting further information from Microsoft on the issue. Unfortunately there is no available timeline on a fix.

As a temporary measure to restore service, we recommend uninstalling the December cumulative update KB5033375, and cumulative update preview KB50532288 (this is an optional install and may not be present). Instructions on how to uninstall the update can be found here: hxxps://support.microsoft.com/en-us/windows/how-to-uninstall-a-windows-update-c77b8f9b-e4dc-4e9f-a803-fdec12e59fb0#ID0EBF=Windows_11

Further information will be shared as it becomes available.
Posted Dec 15, 2023 - 10:52 PST
This incident affected: Network - Wireless (Wireless - Hospitals, Wireless - Okanagan, Wireless - Point Grey, Wireless - Robson Square).