This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


Blue (Student Experience of Instruction survey system) Outage - December 7, 2022 11:35 PT
Incident Report for UBC
Resolved
Access to Blue has been restored. The root cause to the issue of survey submission statuses reverting to unsubmitted has been identified. The vendor has applied a fix for the issue, and previously submitted responses are maintained and now properly marked as submitted.
Posted Dec 07, 2022 - 12:55 PST
Investigating
SEI surveys outage: We are aware of an issue affecting SEI Instructor surveys for Vancouver-based courses. Previously saved surveys were marked un-submitted, we are working with the vendor to identify the cause. The SEI survey site will be temporarily unavailable while the vendor investigates this.

We apologize for the disruption and we appreciate your patience.

We will provide an update at 12:30pm, December 7, 2022 (PST).
Posted Dec 07, 2022 - 11:37 PST
This incident affected: Other (Other - Vancouver).