This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


Okanagan Campus voicemail message indicator issue - May 17, 2022 - ongoing
Incident Report for UBC
Resolved
Issue was resolved May 18 at 12:00 PT.
Posted Jun 06, 2022 - 13:34 PDT
Investigating
We have received reports at the Okanagan Campus that the voicemail message indicator light is malfunctioning, and not illuminating on the phone handset when new voicemail arrives. Technicians have investigated and escalated to our vendor for support. We encourage campus staff to be aware of the issue and periodically check voicemail for new messages whilst the issue is resolved. Further updates will be posted as they become available. Thank you for your patience.
Posted May 17, 2022 - 14:47 PDT
This incident affected: Other (Other - Okanagan).