This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


Login Issues with Some CWL Applications Friday, April 30, 2021 14:00PT
Incident Report for UBC
Resolved
UBC IT Technicians have implemented a fix to resolve this outage. They have confirmed that all affected services are now operational.
Posted Apr 30, 2021 - 15:12 PDT
Update
We are continuing to investigate this issue.
Posted Apr 30, 2021 - 14:04 PDT
Investigating
We are experiencing an outage on a number of IT services across campus. UBC IT is investigating which services are impacted and will list them as information becomes available.

Currently the following services are known to be impacted:

www.ubc.ca website

CWL myAccount
CWL Admin
CWL Activation
CWL SignUp
Sponsored Guest
AccessUBC
Kaltura (BCNET shared services)
Sharepoint Services
EduCloud Server
Workspace
myVDI
Confluence
SIS
UBC CMS
UBC Blogs
Posted Apr 30, 2021 - 13:59 PDT
This incident affected: Other (Other - Vancouver, Other - Okanagan).