This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


UBC Voice Issues – Fast Busy signals when calling some cell phones Apr 27, 2021 23:30 Ongoing
Incident Report for UBC
Resolved
Shaw Communications was able to work with their vendor to identify and correct the issue.
UBC IT Technicians have tested and confirmed that service is back up and running.
Posted Apr 27, 2021 - 08:50 PDT
Update
UBC IT continues to work with Shaw Communications to investigate and rectify the service issue affecting outbound calls from the UBC Hospital. Callers are experiencing fast busy signals when attempting to call certain cell phones.

Tue 4/27/2021 7:59 AM
Posted Apr 27, 2021 - 08:05 PDT
Investigating
UBC IT is currently investigating an issue affecting the UBC Voice service where callers are receiving fast busy signals when trying to call some cell phones. Inbound calls from these same cell phones are unaffected. Technicians are working with our vendor to investigate this issue.
Posted Apr 27, 2021 - 04:53 PDT
This incident affected: Other (Other - Vancouver, Other - Okanagan).