This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


Heather Pavilion Building (VGH) Partial Network Connectivity Issues May 18, 2022, 05:35 PT
Incident Report for UBC
Resolved
Network connectivity in the Heather Pavilion building has been restored as of 05:50 PT.
Posted May 18, 2022 - 05:50 PDT
Investigating
We are currently experiencing network connectivity issues within parts of the Heather Pavilion building at VGH.

Some users may not be able to connect to the internet at this location.

UBC IT technicians are currently investigating the issue.

Our next update is scheduled to be at 07:30 PT.
Posted May 18, 2022 - 05:35 PDT
This incident affected: Network - Campus (Network - Hospitals).