This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


UBCO Residence Wireless Issues - Aug 15, 2022, 10:00 PT
Incident Report for UBC
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 11:09 PDT
Update
Our technicians have been able to temporarily restore internet service while we continue to work with our service provider to resolve the issue. Thank you for your patience. We will provide an update with a resolution timeline once known.
Posted Aug 15, 2022 - 16:01 PDT
Identified
Our technicians have identified the issue and are working with our service provider to resolve the issue. The impact is on navigating traffic external to the university. UBC hosted sites and applications will continue to operate without issue.
Posted Aug 15, 2022 - 12:29 PDT
Update
Technicians are currently investigating.
Posted Aug 15, 2022 - 11:43 PDT
Investigating
We've received reports from multiple students that websites are unreachable or slow when using Wi-Fi at UBCO residence buildings. Our team is investigating.
Posted Aug 15, 2022 - 10:26 PDT
This incident affected: Network - Wireless (Wireless - Okanagan) and Other (Other - Okanagan).