This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


iPeer and Moodle Service Outage April 29, 2021, 04:30 PT
Incident Report for UBC
Resolved
The Moodle and iPeer outage has been resolved.

April 29, 06:30 PT.
Posted Apr 29, 2021 - 06:30 PDT
Update
We are continuing to investigate this issue.
Posted Apr 29, 2021 - 05:24 PDT
Investigating
We are currently experiencing issues with iPeer and Moodle.

Some users may experience problems accessing these applications.

UBC IT technicians are currently investigating the issue.

Our next update is scheduled to be at 06:30 PT.
Posted Apr 29, 2021 - 05:22 PDT
This incident affected: Other (Other - Vancouver, Other - Okanagan).