This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


Scientia Enterprise Issue Apr 26, 2021, 11:26PT
Incident Report for UBC
Resolved
This incident has been resolved. Any questions or concerns related to this outage can be sent to sis.support@ubc.ca
Posted Apr 27, 2021 - 15:06 PDT
Update
This Issue is still being investigated, Scientia Enterprise foundations 21W service has been restored. We are reviewing potential root cause with the vendor and the business.
Posted Apr 27, 2021 - 12:25 PDT
Update
UBC IT Technicians continue to work with Scientia Enterprise to investigate the issue. Currently the 2020 Winter session is available, however the 2021 Winter session is unavailable.
Posted Apr 27, 2021 - 09:58 PDT
Investigating
Academic Systems is investigating an ongoing issue with the Scientia Enterprise application. Users may see unexpected errors and the service may become unavailable while we troubleshoot what the causes is. If you have any questions or concerns please contact sis.support@ubc.ca
Posted Apr 26, 2021 - 11:31 PDT
This incident affected: Other (Other - Vancouver).