This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

To see what services are scheduled for maintenance,
view our Scheduled Outages Calendar

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


EduCloud Server Intermittent Issues January 10, 2022 11:00 PT
Incident Report for UBC
Resolved
The EduCloud issues are now confirmed as resolved.
Posted Jan 10, 2022 - 14:20 PST
Investigating
We are currently experiencing intermittent issues with storage policies within the EduCloud Server management portal which may affect provisioning of new VMs or editing hard disk properties of existing VMs.

When attempting to expand a disk you may see a timeout error “ERROR: canceling statement due to statement timeout”.

We are currently working with the vendor to resolve the issue.
Posted Jan 10, 2022 - 12:37 PST
This incident affected: EduCloud Server (Management Interface - https://bcnet.educloud.ubc.ca).