Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.
The LT Hub was notified on the morning of February 9, 2024, that some students, TAs, and instructors were unable to access some of their courses in Canvas.
As of 19:15 PT on February 9, 2024, we restored Instructor, TA, and Student access to all impacted Canvas courses.
As of 02:00 PT on February 10, 2024, all student group memberships in Canvas courses have also been restored.
We apologize for the inconvenience caused by this issue. If you have an affected assignment or due date, please reach out to your instructor.
Posted Feb 10, 2024 - 08:44 PST
Update
UBC IT staff were notified on the morning of February 9, 2024, that some students, TAs, and instructors were unable to access some of their courses in Canvas.
As of 19:15 PT on February 9, 2024, we have restored Instructor, TA, and Student access to all impacted Canvas courses. Unfortunately, we have discovered that access to groups within impacted courses has not been reinstated as part of restoring the access to the course itself. UBC IT staff are actively investigating the problem with group memberships.
We apologize for the inconvenience caused by this issue. If you have concerns about an assignment or due date, please reach out to your instructor.
Our next update will be provided by 10:00 PT on February 10, 2024.
Posted Feb 09, 2024 - 21:54 PST
Update
Restoration of Canvas course access is still underway. We estimate that full restoration may continue into the evening.
Our next update will be at 18:00PST
Posted Feb 09, 2024 - 14:00 PST
Update
Technicians have determined the cause of the issue and are working on a fix.
Restoration of Canvas course access is underway. We estimate that full restoration may continue into the evening.
Our next update will be at 14:00 PST
Posted Feb 09, 2024 - 10:33 PST
Update
We are continuing to investigate this issue.
Posted Feb 09, 2024 - 09:30 PST
Update
We are continuing to investigate this issue.
The next update will be at 09:30 PDT
Posted Feb 09, 2024 - 09:00 PST
Update
UBC IT is continuing to investigate this issue. The next update will be at 09:00 PDT
Posted Feb 09, 2024 - 08:31 PST
Update
Some users (students, TAs and instructors) are experiencing issues accessing courses within Canvas. UBC IT technicians are working to resolve the issue. We apologize for any inconvenience caused by this incident.