This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


[Intermittent] Network Issues affecting Remote Lab, MATLAB Licensing Server, RDS Service - March 12, 2024, 11:00 PT
Incident Report for UBC
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 11:38 PDT
Monitoring
We have been able to restore the network connectivity to the affected servers as of 14:00 PT.

The Remote Lab service, MATLAB Licensing Server, and Remote Desktop Server should be fully functional.

Currently, UBC IT technicians are monitoring the status to ensure no further issues.
Posted Mar 12, 2024 - 14:21 PDT
Investigating
We are currently experiencing intermittent network issues, impacting the Remote Lab service, MATLAB Licensing Server, and Remote Desktop Server.

The Remote Lab service was resolved at 13:30 PT.

The MATLAB Licensing Server, and Remote Desktop Server (RDS), are still being investigated. Users may not be able to obtain MATLAB licenses, or connect to the RDS Service, during this time.

UBC IT technicians are currently investigating the issue.
Posted Mar 12, 2024 - 13:49 PDT
This incident affected: Network - Campus (Network - Okanagan, Network - Point Grey, Network - Robson Square).