This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

To see what services are scheduled for maintenance,
view our Scheduled Outages Calendar

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


Ponderosa East Spruce House connectivity issues with Resnet August 02, 2022, 21:45 PT
Incident Report for UBC
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 12:40 PDT
Investigating
We are currently experiencing issues with Resnet with the upper levels of Ponderosa East Spruce House (specifically, 4th floors and above).

Some users may experience connectivity issues when trying to access their internet.

UBC IT technicians are currently investigating the issue.

Our next update is scheduled to be at 09:20, August 03, 2022.
Posted Aug 03, 2022 - 07:20 PDT
This incident affected: Network - Campus (Network - Point Grey) and Network - Wireless (Wireless - Point Grey).