This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


Eduroam offline at a few hospital sites in the Northern Health Authority area September 29, 2023 14:30 PT

Incident Report for UBC

Resolved

This incident has been resolved.
Posted Oct 26, 2023 - 12:50 PDT

Update

Be advised that this issue has been resolved by Northern Health Authority.

The Eduroam service at the following remaining sites is now operational;

Houston Health Centre - Houston, BC
Mackenzie and District Hospital and Health Centre – Mackenzie, BC
Posted Oct 26, 2023 - 12:50 PDT

Update

The UBC eduroam wireless network is back online and operational at the following two Northern Medical Program sites;

Valemount Health Centre - Valemont, BC
St.John Hospital - Vanderhoof, BC

However, UBC's eduroam wireless network service is still currently offline at the following Northern Medical Program sites due to a hardware failure;

Houston Health Centre - Houston, BC
Mackenzie and District Hospital and Health Centre – Mackenzie, BC

We currently do not have an ETR from Northern Health on a resolution.
Posted Oct 18, 2023 - 11:25 PDT

Investigating

Please be advised that UBC's eduroam wireless network service is currently down at the following Northern Medical Program sites due to a hardware failure;
Valemount Health Centre - Valemont, BC
St.John Hospital - Vanderhoof, BC
Houston Health Centre - Houston, BC
We currently do not have an ETR from Northern Health on a resolution.
Posted Sep 29, 2023 - 14:54 PDT
This incident affected: Network - Wireless (Wireless - Hospitals).