This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

To see what services are scheduled for maintenance,
view our Scheduled Outages Calendar

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


CWL Creation Issue - November 23, 2022 20:15PT
Incident Report for UBC
Resolved
As of 20:15pm on Wednesday night November 23, 2022, we experienced an issues with new account creation. New/prospective Students, Employees, Guests could not create new accounts and received a time out error. The issue has been resolved as of 9 am this morning. New employees CWLs were not impacted by this issue.
Posted Nov 24, 2022 - 10:13 PST
Investigating
As of 20:15pm on Wednesday night November 23, 2022, we have been experience issues with new account creation. New/prospective Students, Employees, Guests would be impacted and cannot create CWLs. We are working on resolving the issue and next update will be provided at 10:30 am.
Posted Nov 24, 2022 - 09:26 PST
This incident affected: Campus Wide Login (CWL Web Services, UBC Identity Provider, UBC Identity Broker).