Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 30, 2025 - 06:00 PST
Scheduled
The UBC Identity Broker will be undergoing maintenance on Thursday January 30, 2025, 06:00-08:00PT. During the maintenance window, CWL authentication will be unavailable to the following services:
(1) Applicant and Student workflow - Applicant Service Centre (ASC) - UNI CRM - CWL Account Upgrader (CWLU) - Science One - UBC Student Housing and Community Services myAccount (including UBC Card) [includes Faculty/Staff] - Vidcruiter (2) UBC Faculty of Medicine and BC Health Authority Federation (3) UBC OpenID Federation (4) Beaty Museum of Diversity (Specify7)
Posted Jan 28, 2025 - 13:45 PST
This scheduled maintenance affected: UBC Identity Broker (UBC Applicant & Student Federation (idb0), UBC OpenID Federation (idb1), UBC Faculty of Medicine and BC Health Authority Federation (idb2), UBC Beaty Museum of Biodiversity (idb3), UBC SecureLink Federation (slid), UBC -- Identity Verification).