This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

To see what services are scheduled for maintenance,
view our Scheduled Outages Calendar

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


EduCloud Server Administration Portal intermittent issues - Nov 15, 2021
Incident Report for UBC
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 13:19 PST
Update
We are continuing to investigate this issue.
Posted Nov 15, 2021 - 12:14 PST
Investigating
We are currently experiencing an intermittent issue with management of production orgs through the EduCloud Server Administration Portal. This may affect provisioning of new VMs and resource changes.
Posted Nov 15, 2021 - 11:45 PST
This incident affected: EduCloud Server (Management Interface - https://bcnet.educloud.ubc.ca).