Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 07, 2026 - 08:00 PDT
Scheduled
Enterprise Automation and Solution Delivery services maintenance for Scheduling Activity Transfer from May 7, 2026 8:00 -17:00
The EASD Team will be releasing software updates that may affect Scheduling services
During this maintenance window there may be a potential interruption to the apps and services for Release activities will be completed between from May 7, 2026 8:00 - 17:00, validation will continue until 17:00.
Apps/Services:
Bug fixes / Enhancement for Scheduling Activity Transfer Fixed course section in 2026W Term 2 where they have a start date of January 4th, when start of term should be the 5th
Impacts:
No other impacts to end users.
Reason for maintenance:
IRP Student: Scheduling Activity Transfer bug fixes
Posted May 06, 2026 - 14:23 PDT
This scheduled maintenance affected: Other (Other - Vancouver, Other - Okanagan).