This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


GitHub Enterprise Authentication Errors

Incident Report for UBC

Resolved

This incident has been resolved.
Posted Feb 26, 2025 - 13:45 PST

Investigating

Users are receiving errors when attempting to log in to github.ubc.ca. LT Hub technicians have been contacted and are investigating the issue. Another update will be provided by 13:00 PT
Posted Feb 26, 2025 - 09:41 PST