This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


Okanagan campus wireless connectivity disruption November 9, 2023 18:00 PT to November 10, 2023 08:45

Incident Report for UBC

Resolved

Service restored at the end of day on Friday November 10, 2023
Posted Nov 21, 2023 - 10:17 PST

Monitoring

Some buildings at the Okanagan campus were affected by intermittent wireless connectivity disruption from Thursday November 9, 18:00 PT through to Friday November 10, 08:45 PT. Technicians were able to restore service at 08:45 PT, and are continuing to monitor the issue.

Buildings affected were: Campus Administration, Fipke, OM1/OM2, Monashee, Lower Cascades, and Upper Cascades.
Posted Nov 10, 2023 - 13:14 PST
This incident affected: Network - Wireless (Wireless - Okanagan).