This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


MathWorks Account Creation (MATLAB) Issues September 8, 2023
Incident Report for UBC
Monitoring
A workaround has been put in place for this issue. This issue only impacts users who are obtaining a MATLAB license for the very first time (existing MathWorks account holders renewing licenses are not affected). Please see the link below to ensure the prerequisites are met before ordering a MATLAB license.

https://ubc.service-now.com/kb_view.do?sysparm_article=KB0016447

For further assistance, please contact the IT Service Centre at https://it.ubc.ca/got-question-about-it-products-and-support
Posted Sep 13, 2023 - 11:51 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 08, 2023 - 17:16 PDT
Identified
UBC IT has identified the issue and is working with the vendor on a workaround. Existing MathWorks account holders are not affected and are able to obtain MATLAB licenses.
Posted Sep 08, 2023 - 17:15 PDT
Investigating
Some users are experiencing issues creating a new MathWorks account, which is required to obtain a MATLAB license. Users experiencing the issue are unable to create the MathWorks account even after using a UBC email address. UBC IT is investigating the issue with the vendor.
Posted Sep 08, 2023 - 13:15 PDT
This incident affects: Other (Other - Vancouver, Other - Okanagan).