This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

To see what services are scheduled for maintenance,
view our Scheduled Outages Calendar

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


Canvas - Enrolment Change Service Disruption – July 5, 2022 09:00 PT
Incident Report for UBC
Resolved
The issue affecting the integration between the Student Information System and Canvas has been resolved.
Posted Jul 08, 2022 - 17:05 PDT
Update
We are continuing to monitor this incident, and we are currently 12 hours behind on processing enrolment changes into Canvas.
Posted Jul 08, 2022 - 11:23 PDT
Monitoring
The issue affecting the integration between the Student Information System and Canvas has been resolved. The service is currently processing the backlog of enrolment changes and we expect the service to be fully restored some time tomorrow. We will provide another update tomorrow. If you require access to your Canvas course, please contact LT.hub@ubc.ca
Posted Jul 07, 2022 - 09:55 PDT
Investigating
Enrolment changes for students and teaching staff are not being processed in Canvas. We are currently investigating the issue that is affecting the integration between the Student Information System and Canvas. If you require access to your Canvas course, please contact LT.hub@ubc.ca
Posted Jul 06, 2022 - 13:03 PDT
This incident affected: Canvas.