This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


Canvas - Access Issues April 9, 2024 9:00 AM PT
Incident Report for UBC
Resolved
The enrolment fix for the 88 courses has been completed and all Canvas access disrupted this morning has been restored as of 5:00 PM PT, Tuesday April 9th.
Out of the 88 courses, 78 current courses (for the 2023W2 term) at UBCO experienced an impact, and the other 10 courses were for the upcoming 2024S term.
Thanks for your patience while we worked through the resolution of this incident.
Posted Apr 09, 2024 - 17:24 PDT
Update
The enrolment fix for the 88 courses impacted is ongoing. Affected users will gradually regain access to their courses throughout the day; however, full restoration will not take place until this evening.
Out of the 88 courses, 78 current courses (for the 2023W2 term) at UBCO experienced an impact. 10 courses are for the future 2024S term.
Another update will be provided at 6:00 PM Pacific.
Posted Apr 09, 2024 - 16:22 PDT
Update
The enrolment fix for the 88 courses impacted is ongoing. Affected users will gradually regain access to their courses throughout the day; however, full restoration will not take place until this evening.

Out of the 88 courses, 78 current courses (for the 2023W2 term) at UBCO experienced an impact.
Another update will be provided at 4:00 PM Pacific.
Posted Apr 09, 2024 - 13:32 PDT
Identified
We have identified the issue impacting the 88 courses and are actively implementing a fix.
All current courses (2023W2) impacted are at UBCO.
Affected users will gradually regain access to their courses throughout the day; however, full restoration will not take place until this evening.
Another update will be provided at 1:30 PM Pacific.
Posted Apr 09, 2024 - 11:36 PDT
Investigating
We have received reports of people losing access to their Canvas courses. Our initial investigation indicates this has impacted 88 courses.
We are continuing our investigation and will provide another update at 11:00 AM Pacific Time.
Posted Apr 09, 2024 - 10:16 PDT
This incident affected: Canvas.