This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


RESOLVED: Learning Tools Provisioning Service (LTPS) intermittent issues September 14, 2023, 17:04
Incident Report for UBC
Resolved
The issue affecting page loads within the LTPS UI are resolved as of 4:00 p.m. today and all functionality should now be working normally. We continue to investigate the root cause of today’s issue. If you have any questions, please reach out to LT.Hub@ubc.ca.
Posted Sep 14, 2023 - 17:05 PDT
Investigating
We are receiving reports of issues loading pages and making changes or doing searches within the LTPS User Interface (ltps-ui.lthub.ubc.ca) today, September 14th, 2023. We received similar reports of issues on September 4th and September 7th. We are working with our colleagues in UBC IT as we believe we'll need their help with a network issue that impacts LTPS. We will continue to monitor closely and provide updates as we learn more.

If you have any questions or concerns, please reach out to LT.Hub@ubc.ca
Posted Sep 14, 2023 - 15:52 PDT