This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

To see what services are scheduled for maintenance,
view our Scheduled Outages Calendar

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


UBC Hospital Phone Service Disruption Sept 29, 2021 02:42 - 06:50 PT
Incident Report for UBC
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 09:16 PDT
Update
We are continuing to investigate this issue.
Posted Sep 29, 2021 - 16:30 PDT
Update
The vendor has resolved the issue on their end and technicians will be removing the temporary workaround to fully restore service between 17:00 and 18:00 PT. There is no expected impact and all calls currently in progress will not be affected.
Posted Sep 29, 2021 - 16:01 PDT
Investigating
Phone service to and from the UBC Hospital was impacted on September 29, 2021 between 02:42 and 06:50 PT. Calls within the hospital were unaffected. Technicians worked with the vendor to implement a workaround to restore voice services at 6:50 PT. The team continues to work with the vendor to investigate the root cause of the incident and determine next steps to properly restore service.
Posted Sep 29, 2021 - 08:19 PDT
This incident affected: Network - Campus (Network - Hospitals) and Other (Other - Vancouver).