This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

To see what services are scheduled for maintenance,
view our Scheduled Outages Calendar

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


SIS Database Outage January 10, 2022, 11:39 PT
Incident Report for UBC
Resolved
We have received confirmation that the database and applications are now back online and operational.
Posted Jan 10, 2022 - 12:00 PST
Investigating
We are currently encountering an issue with our database server. All applications reliant on the sisprod database are affected and will be unavailable until this issue can be resolved. This includes the SISC, SSC, FSC and Course Schedule. We apologize for this inconvenience and hope to have it resolved shortly.
Posted Jan 10, 2022 - 11:42 PST
This incident affected: Student Service Centre.