This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

To see what services are scheduled for maintenance,
view our Scheduled Outages Calendar

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


Okanagan Campus - International calling issue May 25, 2022 09:40 PT - ongoing
Incident Report for UBC
Resolved
Thank you for your patience. Working with our vendor, we have been able to restore international dialing capabilities to the Okanagan campus. We continue to monitor the situation. If you encounter issues, please submit a ticket via self-service (https://ubc.service-now.com/selfservice) or contact our service desk at 250-807-9000 (x7-9000 internal to campus).
Posted May 27, 2022 - 13:20 PDT
Update
We apologize for the ongoing inconvenience. We continue to work with our vendor to rectify the issue and are still working to implement a temporary path for international calls. No available estimated time of restoration at this time. Our next update will be 12:00 PT.
Posted May 27, 2022 - 09:42 PDT
Update
We continue to work with our vendor and implement a temporary path for international calls. We are making progress but do not have an estimated time of restoration. Our next update will be 09:00 PT on Friday May 27.
Posted May 26, 2022 - 16:33 PDT
Update
We continue to work with our vendor to rectify the issue. Our technicians continue work to establish a temporary path to facilitate international calling. Next update at 13:00 PT.
Posted May 26, 2022 - 11:14 PDT
Update
We continue to work with our vendor to rectify the issue. We are working on a temporary path to facilitate international calling. Next update at 11:00 PT.
Posted May 26, 2022 - 09:47 PDT
Update
We continue to work with our vendor to restore services this evening. We apologize for the inconvenience. Next update on May 26, 2022, 09:00 PT.
Posted May 25, 2022 - 20:31 PDT
Update
Update@17:00: We continue to work with our vendor to rectify the issue. Unfortunately we do not have an estimated time for service restoration. Next update at 20:00 PT
Posted May 25, 2022 - 17:18 PDT
Update
We continue to work with our vendor to rectify the issue. We endeavour to provide another update at 16:00.
Posted May 25, 2022 - 15:07 PDT
Update
We continue to work with our vendor to rectify the issue. Thank you for your patience. Next update at 14:30 PT.
Posted May 25, 2022 - 13:53 PDT
Investigating
The Okanagan campus is currently experiencing issues dialing international calls from the campus phone system. Technicians are aware and currently investigating with our service provider. There is no estimated time for resolution known at this time. An update will be provided at 13:30 PT.
Posted May 25, 2022 - 12:41 PDT
This incident affected: Other (Other - Okanagan).