Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 21, 2024 - 01:00 PDT
Scheduled
The Appian UBC Appian PRD site will be offline during the semi-annual major upgrade maintenance window.
There will be a service interruption of up to 2 hours during the maintenance window.
All BPMS Applications will auto-recover after reboot.
Impacted applications:
Scheduling Applications: Special Topics and Variable Credit (STVC) Standard Time Table (STTM) Final Grade Submission (AOC) Official Documents (ODMT) Student Direct Stream (SDS) Document Viewer (DOCV) Learner Financial Support (LFS) Role Based Access Control (RBAC) Ad Hoc Communication (ADHC) Course Management (CRSS) Academic Records (AARS) Affiliate Student Management Tool (ASMT) Scheduling Transfers (SCHT)
Posted Jun 11, 2024 - 14:58 PDT
This scheduled maintenance affected: Other (Other - Vancouver, Other - Okanagan).