This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


Zoom Cloud Recording currently not available, November 18
Incident Report for UBC
Resolved
This issue is now resolved
Posted Nov 18, 2022 - 15:00 PST
Investigating
We are receiving multiple reports on issues with Zoom Cloud Recording currently. The cloud recording server appears to be not reachable and gives “Failed to Connect Could Server” error. This has been reported to Zoom Support and Zoom is currently investigating. hxxps://status.zoom.us/
Posted Nov 18, 2022 - 13:06 PST
This incident affected: Other (Other - Vancouver, Other - Okanagan).