This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

To see what services are scheduled for maintenance,
view our Scheduled Outages Calendar

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


campus phones - problem dialing out or receiving calls January 21, 2022 09:05 PT
Incident Report for UBC
Resolved
All the analog phone lines have been restored. Users should be able to dial out and receive calls.
Posted Jan 21, 2022 - 13:57 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 21, 2022 - 13:55 PST
Identified
It was reported that only analog phone lines are affected by this outage. Approximately 90% of the phone lines have been restored. Technicians will continue to work on the issue.
Posted Jan 21, 2022 - 11:29 PST
Investigating
some users are not able to dial out or receive calls using their campus phones. Multiple buildings are currently affected. Technicians have been notified and are investigating the issue.
Posted Jan 21, 2022 - 09:30 PST
This incident affected: Other (Other - Vancouver).