Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 30, 2022 - 10:01 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 25, 2022 - 10:45 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 25, 2022 - 10:44 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 22, 2022 - 07:52 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 22, 2022 - 07:52 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 22, 2022 - 07:49 PDT
Scheduled
Multiple enterprise services will undergo maintenance on July 30, 2022, 10:00-17:00 PT
During this downtime there will be a brief interruption to most enterprise services, including the following, for up to 15 minutes while updates are performed. * EduCloud Server Administration Portal * ELDAP * Faculty & Staff Email (FASmail) * Legacy Financial Management System (FMS) * Legacy Human Resource Management System (HRMS) * Kaltura * Remote Labs * SharePoint * Shared Web Hosting * Student Information System (SIS) * Virtual Desktop Interface (VDI) * Wireless * UBC Blogs - blogs.ubc.ca * UBC Content Management System (CMS) - cms.ubc.ca, including all hosted websites * UBC Website - www.ubc.ca * UBC VPN
In addition, other non-Enterprise services may also be impacted, including: * MedNET * UBC Okanagan CMS - *.ok.ubc.ca, including all hosted websites
All services are expected to automatically recover.
Posted Jul 19, 2022 - 15:23 PDT
This scheduled maintenance affected: EduCloud Server (Management Interface - https://bcnet.educloud.ubc.ca), Remote Labs (Remote Labs - Vancouver, Remote Labs - Okanagan), Email Services (Faculty and Staff Email (FASmail), UBC Student Email, Mail Relay, Mailing List), Network - VPN (VPN - Okanagan, VPN - Point Grey), Campus Wide Login (CWL Web Services), Other (Other - Vancouver, Other - Okanagan), and Confluence, Sharepoint, Student Service Centre.