Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 09, 2024 - 15:15 PDT
Scheduled
The EduCloud Server environment (https://bcnet.educloud.ubc.ca) and DR EduCloud Server environment (https://dr.educloud.ubc.ca) will be undergoing scheduled maintenance from July 9, 2024, 14:00 PT to July 18, 2024, 20:00 PT.
There are no outages expected to running virtual machines. There are no impacts to the EduCloud Server Administration Portal except during the below dates:
July 9, 2024, 14:00 - 16:00 PT - Management of org and virtual machines will not be available for UBC IT Development Orgs. July 11, 2024, 10:00 - 12:00 PT - Management of org and virtual machines will not be available for UBC Okanagan orgs. July 11, 2024, 15:00 - 17:00 PT - Management of org and virtual machines will not be available for UBC DR / HA Kamloops orgs. July 16, 2024, 17:00 - 19:00 PT - Management of org and virtual machines will not be available for BCNET Kamloops orgs. July 18, 2024, 17:00 - 20:00 PT - Management of org and virtual machines will not be available for UBC and BCNET Vancouver orgs.
Posted Jul 09, 2024 - 15:06 PDT
This scheduled maintenance affected: EduCloud Server (Management Interface - https://bcnet.educloud.ubc.ca, Management Interface - https://dr.educloud.ubc.ca) and Other (Other - Vancouver, Other - Okanagan).