This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


"Session expired" issue when accessing Zoom in Canvas using the Safari browser - June 2, 2021 13:25
Incident Report for UBC
Resolved
This issue has now been resolved. Zoom has deployed a fix and the “Zoom” menu in Canvas should now be accessible in Safari browsers.

If “prevent cross site tracking” is selected in Safari’s preferences, the Zoom link will display the following message: “Redirect to Zoom… Cookies are blocked or not supported by your browser. If you can not launch LTI Pro, please click here.” Clicking on the hyperlink would allow to launch the Zoom page in a new window.
Posted Jun 23, 2021 - 11:08 PDT
Investigating
We have received reports that users attempting to access Zoom in their Canvas courses using Safari are receiving the error message "Sorry, your session was expired. Please refresh the page or login again." This issue is being actively investigated with the vendor; in the interim, we recommend accessing Canvas Zoom links with an alternate browser such as Chrome, Firefox, or Edge.
Posted Jun 02, 2021 - 13:28 PDT
This incident affected: Canvas.