This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


Vancouver and Okanagan Campuses experiencing disruption to telephone service April 8, 2021, 13:10 PT
Incident Report for UBC
Resolved
Telephone service issues have been resolved at both campuses; however, we will continue to monitor the situation. If you experience any further telephone issues, please contact the IT HelpDesk.
Posted Apr 08, 2021 - 14:39 PDT
Update
We are currently experiencing telephone service issues for inbound and outbound calls at both the Vancouver and Okanagan campuses. This is a result of a service disruption with our telecommunications provider.

UBC IT is continuing to investigate and work with the telecommunications provider to restore service as soon as possible.
Posted Apr 08, 2021 - 13:12 PDT
Update
We have determined that the telephone issue is affecting the entirety of Vancouver and Okanagan campuses.
Posted Apr 08, 2021 - 12:31 PDT
Investigating
We are currently experiencing phone service issues mainly in UBC Hospital.

Some users may experience issues when calling out and with incoming calls from external users.

UBC IT technicians are currently investigating the issue.

Our next update is scheduled to be at 13:30 PT.
Posted Apr 08, 2021 - 12:06 PDT
This incident affected: Other (Other - Vancouver, Other - Okanagan).