This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

To see what services are scheduled for maintenance,
view our Scheduled Outages Calendar

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


Okanagan campus UBCsecure network connectivity September 14, 2022 13:00 PT
Incident Report for UBC
Resolved
Technicians have successfully implemented a resolution to the issue and will continue to monitor stability on wireless over the next week.
Posted Sep 19, 2022 - 20:09 PDT
Monitoring
The Okanagan campus network team is currently monitoring wireless networks for connectivity issues. Devices using wireless may have short-term difficulty connecting to wireless networks but in most cases will recover quickly. Remediation steps are currently being planned and implemented.
Posted Sep 14, 2022 - 15:18 PDT
This incident affected: Network - Wireless (Wireless - Okanagan).