Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 05, 2024 - 06:01 PST
Scheduled
The UBC Identity Broker (Keycloak) will be upgraded on December 5, 2024 , 06:00-10:00 PT. The UBC Identity Broker will be offline for 60 mins during the maintenance window.
Authentication access will be unavailable to: (1) Applicant and Student workflow - Applicant Service Centre (ASC) - UNI CRM - CWL Account Upgrader (CWLU) - Science One - UBC Student Housing and Community Services myAccount (including UBC Card) [includes Faculty/Staff] - Vidcruiter
(2) UBC Faculty of Medicine and BC Health Authority Federation (3) UBC OpenID Federation (4) Beaty Museum of Diversity (Specify7) (5) CWL creation via the CWL Account Upgrader (CWLU) will be unavailable for: - Students, learners, applicants, alumni - LLIS leaners
Applicants and students will be required: - to reinitiate account creation if midway through the process during the maintenance window - to verify merging/deduplication steps if midway through the process during the maintenance window
Posted Dec 03, 2024 - 14:47 PST
This scheduled maintenance affected: UBC Identity Broker (UBC Applicant & Student Federation (idb0), UBC OpenID Federation (idb1), UBC Faculty of Medicine and BC Health Authority Federation (idb2), UBC Beaty Museum of Biodiversity (idb3)).