This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

To see what services are scheduled for maintenance,
view our Scheduled Outages Calendar

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


RESOLVED: Brief iPeer and Sauder Moodle outage January 12, 2022, 22:00-22:20 PT
Incident Report for UBC
Resolved
At approximately 22:00 PT on January 12th, 2022, there was a brief outage of iPeer and the Sauder Executive Education Moodle. The issue has been resolved and both platforms are operating normally.

We apologize for any disruption, and if you are still seeing any issues with accessing iPeer or Moodle, please contact us at LT.hub@ubc.ca.
Posted Jan 13, 2022 - 14:01 PST
This incident affected: Other (Other - Vancouver, Other - Okanagan).