Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 19, 2022 - 07:31 PST
Scheduled
UBC IT will be performing upgrades to the UBC Vancouver load balancers which may cause a brief interruption on some UBC Enterprise Services, including: * EduCloud Server Administration Portal * Faculty & Staff Email (FASmail) * Financial Management System (FMS) * Human Resource Management System (HRMS) * Kaltura * Remote Labs * SharePoint * Student Information System (SIS) * UBC Content Management System (CMS) * Wireless * Virtual Desktop Interface (VDI)
In addition, other non-Enterprise services may also be impacted, including: * MedNET * Web sites and services hosted on the UBC Okanagan CMS (*.ok.ubc.ca)
Posted Feb 08, 2022 - 14:58 PST
This scheduled maintenance affected: EduCloud Server (Management Interface - https://bcnet.educloud.ubc.ca, Management Interface - https://dr.educloud.ubc.ca), Remote Labs (Remote Labs - Vancouver), Other (Other - Vancouver), Network - Wireless (Wireless - Point Grey), and Sharepoint, Student Service Centre.