Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.
The network issues affecting both campuses, including wireless/Wi-Fi services and network servers (DNS, DHCP services), have been successfully resolved. The recommended fix, implemented in collaboration with our vendor, has proven effective, and Wi-Fi services are now restored. Thank you for your patience while we worked to restore services.
Posted Dec 09, 2023 - 01:18 PST
Update
Network services appear to be stable. There will be a planned Wi-Fi network outage during a scheduled maintenance window, estimated time 23:00-01:00.
UBC IT will be working over the weekend implementing hardware and monitoring the system.
For regular updates please visit this UBC IT Status Page.
We apologize for any inconvenience. We recognize this is an important time for faculty and students across both campuses with finals nearing.
Our next update will be posted by 01:30 on Saturday December 9, 2023.
Posted Dec 08, 2023 - 17:28 PST
Update
Some users may be experiencing issues across both campuses with the network, primarily affecting:
These issues were first reported on December 4 and UBC IT has worked with our vendor to apply the recommended fix. Services were restored, and issues reappeared this afternoon around 13:38.
The issue seems related to a routine maintenance upgrade. Our best option is to revert to the previous version of the hardware tonight at 23:00. Service will continue in a degraded state until 23:00 tonight.
There will be a planned Wi-Fi network outage during a scheduled maintenance window, estimated time 23:00-01:00. UBC IT will be working over the weekend implementing the hardware and monitoring the system.
For regular updates please visit this UBC IT Status Page.
We apologize for any inconvenience. We recognize this is an important time for faculty and students across both campuses with finals nearing.
Our next update will be posted by 01:30 on Saturday December 9, 2023.
Posted Dec 08, 2023 - 16:11 PST
Update
Some users may be experiencing issues across both campuses with the network, primarily affecting:
UBC IT technicians are working to resolve the issue. We apologize for any inconvenience caused by this incident.
The next update will be at 15:45 PT.
Posted Dec 08, 2023 - 14:22 PST
Identified
User maybe experiencing network issues and we are investigating now.
UBC IT technicians are working to resolve the issue. We apologize for any inconvenience caused by this incident.
Posted Dec 08, 2023 - 13:38 PST
Update
Network services remain stable and functioning. We are continuing to monitor the network and work with the vendor to ensure resolution. Our next update will be Wednesday December 11 at 12:00 PT.
Posted Dec 08, 2023 - 13:05 PST
Update
Network services remain stable and functioning. We are continuing to monitor the network and work with the vendor to ensure resolution. Our next update will be Wednesday December 7 at 12:00 PT.
Posted Dec 06, 2023 - 15:18 PST
Update
Network services remain stable and functioning. We are continuing to monitor the network and work with the vendor to ensure resolution. Our next update will be Wednesday December 6 at 12:00 PT
Posted Dec 05, 2023 - 15:00 PST
Monitoring
Network services are stabilized, and are currently functioning. We are continuing to monitor the network and work with the vendor to ensure resolution.
Our next update will be provided by 15:00 PT
Posted Dec 05, 2023 - 11:10 PST
Update
Network services are stabilized, and are currently functioning. We are continuing to monitor the network and work with the vendor to ensure resolution.
Our next update will be provided by 15:00 PT
Posted Dec 05, 2023 - 10:59 PST
Update
Some users may be experiencing issues across both campuses with the network, primarily affecting:
UBC IT technicians are working to resolve the issue. We apologize for any inconvenience caused by this incident.
The next update will be at 11:30 PT
Posted Dec 05, 2023 - 10:17 PST
Update
User maybe experiencing network issues and we are investigating now.
Posted Dec 05, 2023 - 08:59 PST
Update
Network services are stabilized, and are currently functioning normally. We are continuing to monitor the network and work with the vendor to ensure resolution.
Our next update will be provided by Tuesday December 5th at 11:00 PT
Posted Dec 04, 2023 - 16:20 PST
Update
We are currently seeing issues across both campuses with the network, primarily affecting:
There may be some additional impact to other services causing degraded performance including: • Duo Multi-factor Authentication (MFA) • Campus Wide Login (CWL) services (including account and password changes)
UBC IT technicians are working to resolve the issue. We apologize for any inconvenience caused by this incident.
The next update will be at 16:30 PT
Posted Dec 04, 2023 - 15:40 PST
Identified
There are currently issues in regards to the UBC campus network and we are currently investigating the issue.
Posted Dec 04, 2023 - 14:50 PST
This incident affected: Network - Wireless (Wireless - Hospitals, Wireless - Okanagan, Wireless - Point Grey, Wireless - Robson Square) and Network - Campus (Network - Point Grey).