Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.
Appian applications are online and performance speed is back to normal.
Posted Feb 26, 2025 - 08:58 PST
Monitoring
A fix has been implemented, and Appian applications are now back online. As the system stabilizes, performance may take some time to return to normal levels.
Performance is being actively monitored.
Posted Feb 21, 2025 - 16:41 PST
Investigating
Due to a platform-wide- performance issue, users are currently unable to access Appian applications. The issue is being investigated.
Impacted applications include: • Scheduling Applications (SCH) • Special Topics and Variable Credit (STVC) • Standard Time Table (STTM) • Scheduling Menu (SM) • Final Grade Submission (AOC) • Official Documents (ODMT) • Student Direct Stream (SDS) • Document Viewer (DOCV) • Learner Financial Support (LFS) • Role Based Access Control (RBAC) • Student Communications Tool (SCT) • Course Management (CRSS) • Academic Records (AARS) • Affiliate Student Management Tool (ASMT) • Scheduling Transfers (SCHT) • Custom Organization Management System (COMS) • Exam Management (EXMM) • Final Grade Submission Tool (FGST) • TeachEval Soltution (SEOT) • Convocation Management (CNVM)