This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

To see what services are scheduled for maintenance,
view our Scheduled Outages Calendar

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


RESTORED: Campus-Wide Login Issues – June 1, 2021 20:00
Incident Report for UBC
Resolved
Login access has been restored to users may have experienced difficulties accessing CWL, EAD, and ELDAP accounts earlier this afternoon due to data misconfiguration issues. Data syncing is now complete. Some users with reinstated accounts may receive email notification that they’ve been granted access. This email comes from a trusted UBC account, and is not a phishing email. If you require further assistance, please contact the IT Service Centre.
Posted Jun 01, 2021 - 19:54 PDT
Update
UPDATED : Campus Wide Login Issues – June 1, 2021 17:45
More than 5,000 users have been experiencing login issues when accessing CWL, EAD, and ELDAP account life-cycle management services (AccessUBC) due to data misconfigurations beginning earlier this afternoon. The Identity and Access Management team and Integration Enablement Centre team are working together to have login provisions restored. Some users may require manual provisioning, and may experience a slight delay. The ETA is currently scheduled for 6pm PT. Another update will be provided by 19:00.
Posted Jun 01, 2021 - 17:45 PDT
Investigating
CWL, EAD, and ELDAP Account life-cycle management services (AccessUBC) is experiencing data issues as of 14:00, June 1, 2021.

Also some FASmail users would have lost access to their mailbox and messages sent to these individuals would have bounced back to the sender as a result and some employees also have lost access to Microsoft 365 (Teams and OneDrive).

The issue causing disabled EAD/ELDAP accounts has been identified and the resolution is in progress. Estimated time of service restoration for effected users is 18:00 PT

Many employees may experience logon issues due to disabled EAD and ELDAP accounts for their entitled services.
Posted Jun 01, 2021 - 14:39 PDT
This incident affected: Campus Wide Login (CWL Web Services).