This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


Kaltura – Poor Performance and Errors – October 2, 2024 14:27 PT
Incident Report for UBC
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 15:17 PDT
Monitoring
On October 2, 2024, 14:27 PT, Kaltura indicated the Kaltura Enterprise Video platform was experiencing issues with timeouts, loading content and processing uploads. This disruption affects Canvas, Canvas Catalog and the Kaltura Media Portals. Kaltura has been informed of the issue and are investigating.
A fix has been implemented as of 14:47 PT and results are being monitored.
Posted Oct 02, 2024 - 15:12 PDT
This incident affected: Canvas.