This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


LTPS Service Disruption

Incident Report for UBC

Resolved

LTPS connectivity issues have been resolved and the Learning Tools Provisioning service is now fully operational as of Monday 4th December, 4:05p.m. Pacific Time. All queued Canvas course access provisioning events should be fully caught up by tomorrow. Please contact the LT Hub if you experience any further issues. We apologize for any inconvenience caused by this disruption.

If you have any questions, please email us at LT.Hub@ubc.ca
Posted Dec 04, 2023 - 16:51 PST

Identified

OUTAGE: The Learning Tools Provisioning Service is currently unavailable due to an unforeseen connectivity issue. We are working with other UBC IT technicians to resolve the issue. Any changes to course enrolments in Canvas will be queued up accordingly and processed when the issue is resolved. The LTPS User Interface will not be available to instructional support staff and other departmental administrators until the issue is resolved.

We will provide another update at approximately 4:30pm. Pacific Time.

If you have any questions, please email us at LT.Hub@ubc.ca
Posted Dec 04, 2023 - 15:49 PST
This incident affected: Canvas.